Author Message

<  Forest Problems and Bugs  ~  Trouble connecting, I think...

Posted: Tue Oct 23, 2012 12:26 pm Reply with quote
Joined: 23 Oct 2012 Posts: 3
So I'm not actually entirely sure. Quick warning; this post is rather long, so if you don't want to read it all then skip to the final paragraph.

I know that I start up the game and connect automagically. It says I'm connected, and I'm free to log in, which all seems to work pretty okay. Yet the connection light-whatsit stays orange. Sure, it goes green for a second, but then I move the deer or somesuch, the spell breaks and it turns back to orange. And it just stays there, like a sun nearing the end of its beautiful and full life, its faltering light failing in its dying days and threatening to fade into the most dangerous of reds, signalling the end of all hope and the beginning of grief and despair... luckily, we don't hit red.

And then it tells me there's 20-something people connected but I can't see a one. All I see is my own pictogram slumped at the bottom of the screen as though it's lost all hope of ever again seeing its' siblings, feeling lost in the ether and unable to reach his closest companions as he waits, ever hopeful but never daring, sitting at the bottom of the screen in the sunken pits of fear and most depressing homesickness.

I know that, to the best of my limited technical know-how, the firewall ain't the problem. I've allowed ForestViewer.exe when it asked and I'm not aware of any other files from ToT trying to get net access. I've turned the firewall to Training mode, which is the closest I can get to disabling it without actually turning it off. And then I sit in the corner, rocking back and forth and praying that Training mode is safe enough to keep the haxxors at bay, y'know?

I know that I've run the game in compatibility mode for Windows XP SP2 [I am running Windows 7 Home Premium] and tried running it as administrator, neither of which seem to make any difference. It's as though compatibility mode were made as a mere tip of the hat to anything that might run a program in any environment designed to resemble, in even the slightest way, a version of Windows XP, and 'run as administrator' were merely a fancy phrase saying 'run this program as another user, with a new cache'.

Perhaps I'm going about this all the wrong way and I've done something very, very wrong on installation. Perhaps it's just me - I do know that back maybe a year ago when I used to play Endless Forest it just stopped letting me find others (the whole 'ALL the pictos at the bottom of the screen!' dealio). Never did figure out what the hay caused that, and it never solved itself. It made me most sad, as though all the happiness had been sucked out of the world and I was but an empty shell, wandering listless and alone through a Forest that, once filled with laughter and life, was now only a shadow of its former self, drained of all happiness and spat back in my face as a cheap attempt at voiceless communication with the outside world...

So, recap: it says I'm connected and so are other people and suchlike, but the icon stays orange and I can't see any of these supposed '29' people connected. Tried running in compatibility mode and as administrator, and if it's the firewall then I don't know what to do to fix that. It's not that all the icons are bunching at the bottom of the screen, it's only my icon doing that - no other icons are even visible.

Help? ;_;
View user's profile Send private message
Posted: Sun Oct 28, 2012 3:43 am Reply with quote
Joined: 23 Oct 2012 Posts: 3
Getting a little despairing of any solution, here...

Another thing I've noticed. When I log in, and the connection icon is green, is when the network page says "login succeeded". However, as soon as the connection icon goes orange it is usually in time with "login succeeded" disappearing to be replaced by "2DYf0". I'd really love to know what sort of error that is meant to represent.

Does that help any?
View user's profile Send private message
Posted: Sun Oct 28, 2012 1:36 pm Reply with quote
Joined: 04 Feb 2010 Posts: 211
How long have you waited for the pictos to spread? I know that for the past couple of months, people have had a lot of trouble with getting them to spread.

As for the "2DYf0", it's just the "true name" of your picto, not an error c:
View user's profile Send private message Send e-mail
Posted: Tue Oct 30, 2012 5:28 am Reply with quote
Joined: 23 Oct 2012 Posts: 3
Ohkay, danke. :D

I think the longest I spent connected was something close to a half hour, with no change.
View user's profile Send private message
Posted: Wed Oct 31, 2012 4:54 am Reply with quote
Joined: 31 Oct 2012 Posts: 2 Location: Somewhere over the rainbow.
I'm just commenting because I've been having this problem too lately, and I want to stay updated on any new info about this.
View user's profile Send private message Send e-mail
Posted: Mon Dec 17, 2012 9:03 pm Reply with quote
Joined: 15 Dec 2012 Posts: 4 Location: In the dark corner of loneliness...
I think I know what the problem is. I am also having this problem, and I've had it for about 2 months now. It is not the game or the server acting up - it's your own internet connection.

See, The Endless Forest requires a big amount of connection power to keep everyone in the game. I realized it was the connection because just the other day, I went over to my friends house. I got on The Endless Forest using her Verizon internet connection, and it worked perfectly. (I live in the U.S., by the way.) Then, when I got home, it was back to me being the only living deer in a forest supposedly having '61 players connected'.

I have Bright House Networks high speed internet, but apparently, it isn't very 'high speed'. I hope this helped all of you.
View user's profile Send private message

Display posts from previous:  

All times are GMT + 2 Hours
Page 1 of 1
This forum is locked: you cannot post, reply to, or edit topics.

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum